Fecha: 03/02/2009












Hola aqui les traigo el ciber control 4 +ciber puesto + el Deep freeze para el xp !



La vercion del ciber puesto es algo viejita pero es una de las mejores.



Para poder utilizar ciber control 4 y Deep freeze deben tener



Sistema operativo: Win95/98/98SE/Me/2000/NT/XP









AMIGOS! AGRADECER Y VOTAR NO CUESTA NADA !!!